Can't connect to 5GHz anymore [Solved]

Can't connect to 5GHz anymore [Solved]

Postby Armen » Sat Jun 18, 2016 4:28 pm

Back again with another shitty computer problem.

So yesterday I got my new case and moved everything from my old case to my new case. I have a network card that supports 5GHz and it worked when it was in my last case. (I didn't add or change any parts)
The 5GHz shows up on my network list but I cannot connect to it, only my 2GHz.

I've tried:
- Updating my driver
- Enabling/Disabling
- Making sure it's in the Mobo correctly
- Deleted the network profiles and tried connecting again
- Seeing if my card has a "Wireless N Mode" (Which it actually doesn't but I don't think it had one either in my last case)

If anyone knows anything else I can try, please post. Kind of shitty that it doesn't work anymore.
I might have to buy a new one?
Last edited by Armen on Sat Jun 18, 2016 5:16 pm, edited 2 times in total.
User avatar
Armen
Forum Mod
 
Posts: 1136
Joined: Mon Sep 30, 2013 12:51 am
Location: District 13

Re: Can't connect to 5GHz anymore

Postby ЩĄ | AwesomeGamer » Sat Jun 18, 2016 4:44 pm

http://www.techpowerup.com/forums/threa ... rk.197139/

I hope what people said in the link above will help.
Image
User avatar
ЩĄ | AwesomeGamer
 
Posts: 47
Joined: Sat Dec 19, 2015 2:29 pm
Location: Candy Island

Re: Can't connect to 5GHz anymore

Postby Armen » Sat Jun 18, 2016 4:51 pm

ЩĄ | AwesomeGamer wrote:http://www.techpowerup.com/forums/threads/why-cant-i-connect-to-5ghz-network.197139/

I hope what people said in the link above will help.


Tried those, didn't work.
User avatar
Armen
Forum Mod
 
Posts: 1136
Joined: Mon Sep 30, 2013 12:51 am
Location: District 13

Re: Can't connect to 5GHz anymore

Postby Armen » Sat Jun 18, 2016 5:15 pm

Well it took me about 6 times of resetting my router for it to actually connect.
Fuck my router for making me think that it was a problem with my computer.

Thanks AwesomeGamer for trying to help.
User avatar
Armen
Forum Mod
 
Posts: 1136
Joined: Mon Sep 30, 2013 12:51 am
Location: District 13


Return to Hardware and Advice

Who is online

Users browsing this forum: No registered users and 1 guest